SIM error: "The selected product listing file does not contain installed products."
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SIM error: "The selected product listing file does not contain installed products."

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Article ID: 244466

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Updated On:

Products

IT Management Suite

Issue/Introduction

When the customer is opening SIM  (Symantec Installation Manager), the following message is displayed on the top of the SIM window:

The selected Product Listing file does not contain installed products definitions. Symantec Installation Manager functionality is limited.

 

Environment

ITMS 8.x

SIM 8.6.3043

Cause

An old version of the PL (Product Listing) file was selected.

Resolution

1. Check if SIM has another PL location specified under "Settings":

or, check under the registry hive HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\AIM\Configuration\ProductListings\Current, and if this is "1", then verify:

HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\AIM\Configuration\ProductListings\1\Source for example

2. If it is a different than the default PL file location, change it to use the default location using SIM>Settings:

or, since the regkey 'Current' under 'HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\AIM\Configuration\ProductListings' may have been set to 1 for example, change this value to "0" so it is pointing back to the default product listing.

3. Close and re-open the SIM tool