search cancel

EOL/Obsolete Software: Microsoft .NET Framework 4.5.2 - 4.6.1 detected on DLP Server

book

Article ID: 244406

calendar_today

Updated On:

Products

Data Loss Prevention

Issue/Introduction

A vulnerability assessment scan has been run on a DLP server with an output of:

EOL/Obsolete Software: Microsoft .NET Framework 4.5.2 - 4.6.1 Detected.

You want to check on remediating this vulnerability.
Is DLP dependent upon .NET?

 

Environment

Release: 15.x

Component: Enforce/Detection Server

Cause

Microsoft .NET Framework 4.5.2 - 4.6.1 has been enabled as a windows server component on Symantec DLP Enforce and/or Detection Server

Resolution

Symantec DLP 15.7.x and DLP 15.8.x Install and System Requirements guides have no requirement that Microsoft .NET Framework 4.5.2 - 4.6.1, or any version of .NET, are required to be installed to run Symantec DLP.
You can check under the required 3rd party software sections to confirm in the following guides

15.7 windows install guide:

https://techdocs.broadcom.com/content/dam/broadcom/techdocs/symantec-security-software/information-security/data-loss-prevention/generated-pdfs/Symantec_DLP_15.7_Install_Guide_Win.pdf

15.8 system requirements and compatibility guide:

https://techdocs.broadcom.com/content/dam/broadcom/techdocs/symantec-security-software/information-security/data-loss-prevention/generated-pdfs/Symantec_DLP_15.7_System_Requirements_Guide.pdf

15.8 windows install guide:

https://techdocs.broadcom.com/content/dam/broadcom/techdocs/symantec-security-software/information-security/data-loss-prevention/generated-pdfs/Symantec_DLP_15.8_Install_Guide_Win.pdf

15.8 system requirements and compatibility guide:

https://techdocs.broadcom.com/content/dam/broadcom/techdocs/symantec-security-software/information-security/data-loss-prevention/generated-pdfs/Symantec_DLP_15.8_System_Requirements_Guide.pdf