Excessive timeout messages in Audit Log and STDERR file in OM Web Viewer 12.1
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Excessive timeout messages in Audit Log and STDERR file in OM Web Viewer 12.1

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Article ID: 244398

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Updated On:

Products

Output Management Web Viewer

Issue/Introduction

We're seeing an excessive number of messages being generated to the Web Viewer Audit Log and the STDERR DD output. We've been able to stem the generation of the 'timeout' messages to the online Audit Log (by turning off the "User logged in time" setting in the Preferences (Auditing Settings). However, we are still seeing an excessive accumulation of lines in the STDERR output. This can slow performance and deny users ability to sign-in to Web Viewer.

$HASP375 CAOMWEB  ESTIMATE EXCEEDED BY              99,999 KBYTES                        
$HASP375 CAOMWEB  ESTIMATE EXCEEDED BY             199,998 KBYTES                        
$HASP375 CAOMWEB  ESTIMATE EXCEEDED BY             299,997 KBYTES                        
$HASP375 CAOMWEB  ESTIMATE EXCEEDED BY             399,996 KBYTES                        
$HASP375 CAOMWEB  ESTIMATE EXCEEDED BY             499,995 KBYTES                        
$HASP375 CAOMWEB ESTIMATE EXCEEDED BY             599,994 KBYTES                  

  Is there any way to suppress the generation of lines to STDERR?

Environment

Output Management Web Viewer 12.1

Cause

There was a rogue Process or Bot trying to login to the PORT 9443 multiple time per second. This is denying access for valid users of Web Viewer.

Resolution

Customer determined what to do with the rogue IP address/Bot that was bombarding port 9443 with login attempts. Once eliminated, Web Viewer functionality and accessibility was restored.