IPL State in SSM Policy table does not take effect at IPL
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IPL State in SSM Policy table does not take effect at IPL

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Article ID: 244358

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Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

I have set IPL_STATE = DOWN for two related started task resources in SSM_POLICY_TBL. After IPL of system and option 3A specified at prompt by SSMBEGIN, I expected these resources to be initially in DESIRED_STATE = DOWN and not be started. But instead they are DESIRED_STATE = UP and started.

 

Environment

Release : 13.5 14.0

Component : OPS/MVS

Cause

The policy changes had not been loaded to the runtime SSM libraries.

Resolution

The make the Policy Manager updates effective they need to be loaded.


The load can be done in 2 ways:

1) Using the L line command against each update resource

2) Using the command LOAD ALL that will load all resources