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Catalog Issue: Error occurred while submitting this request. Please contact the administrator.

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Article ID: 244114

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Catalog

Issue/Introduction

This is happening to one user as of now. When trying to submit a request the following issue appears:

Error occurred while submitting this request. Please contact the administrator.

Environment

Release : 17.3

Component : Catalog - Request Creation

Cause

The account does not exist and can't be created.

Resolution

Create the account for the user.

Go to the Administration tab > Business Units > Click on the BU > Click on the "Add Account" button (right corner) and in the account settings, search and add the user with the problem, then click OK to save changes.

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