search cancel

Endpoint Protection Clients do not Autoupgrade to latest version.

book

Article ID: 244082

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection Manager (SEPM) has been upgraded recently and need to perform Endpoint client upgrades to the latest versions.

The client Install Package under ' Install Packages' has been set to latest version on parent groups but still the clients under sub groups doesn't upgrade.

Environment

Symantec Endpoint Protection Manager (SEPM) 14.2.x , 14.3.x

Cause

1. The inheritance is not applicable to the 'Install Packages', it is only applicable to policies and settings listed under "Policies" tab. 

2. Old version client install package listed under 'Install Packages' for the client subgroups won't be overwritten with the new package from Parent groups.

Resolution

Delete any old Auto upgrade package listed under the 'Install packages' tab for the respective groups.

Add new/ latest version Endpoint Protection package to the respective groups as it won't inherit the Package added from the Parent group.