Error: Could not connect to server or login failed. failed to open database connection.
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Error: Could not connect to server or login failed. failed to open database connection.

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Article ID: 244077

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

Unable to connect to the SQL Server from Notification Server machine using Symantec Installation Manager (SIM):

Could not connect to server xxx or login failed.  Failed to open database connection.

Environment

ITMS 8.x

Cause

The Named Pipes protocol is disabled in SQL Server

Resolution

Steps to resolve:

  • On the SQL Server machine, go to the  Windows Start > Microsoft SQL Server >  SQL Server Configuration Manager
  • Click on Protocols under SQL Server Network Configuration and make sure all options are enable as shown here:

NOTE: You may find more help in troubleshooting this issue by using the KB article:

176948 Symantec Installation Manager fails to configure one of the Solutions