Cannot connect to the SQL Server from Symantec Installation Manager. Error: could not connect to server or login failed. failed to open database connection.
search cancel

Cannot connect to the SQL Server from Symantec Installation Manager. Error: could not connect to server or login failed. failed to open database connection.

book

Article ID: 244077

calendar_today

Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

Cannot connect to the SQL Server from Notification Server machine (SIM):

Environment

Release: 8.x

Cause

The Named Pipes protocol is disabled in SQL Server

Resolution

Steps to resolve:

  • On the SQL Server machine, go to the  Windows Start > Microsoft SQL Server >  SQL Server Configuration Manager
  • Click on Protocols under SQL Server Network Configuration and make sure all options are enable as shown here:

NOTE: You may find more help in troubleshooting this issue by using the KB article:

176948 Symantec Installation Manager fails to configure one of the Solutions