IPSEC errors NIS581 and NIS584 in NetMaster SOLVESSI
search cancel

IPSEC errors NIS581 and NIS584 in NetMaster SOLVESSI

book

Article ID: 243970

calendar_today

Updated On:

Products

NetMaster Network Management for TCP/IP

Issue/Introduction

After upgrading to z/OS 2.4, SOLVESSI is showing these errors at startup.

                                         
NIS581 IPSEC NMI SUBTASK INIT FAILED, RC: R15=00000000 CODE: 8 SUBCODE: 0                                                                        
NIS584 IPSEC NM SERVER IS NOT STARTED, RETVAL: FFFFFFFF RETCODE: 00000468 RSNCODE: 120D0253                                              

Environment

Release : 12.2

Component : NetMaster Network Management for TCP/IP

Cause

IPSEC is not configured

Resolution

Our doc states
The presence of NIS58n messages in the SOLVE SSI log indicates access problems to /var and EZB.NETMGMT.**.
You can review the section on IPSEC Network Management Interface Setup for more information on what is required to configure this feature.


If there are no plans to configure IPSEC at this time, adding parameter 
IPSECMNI=NO
to the SSIPARMS will prevent the error messages from appearing.