Audit Services Data Output Filter stuck on "CL All-Services"
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Audit Services Data Output Filter stuck on "CL All-Services"

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Article ID: 243931

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Updated On:

Products

CASB Security Advanced CASB Security Premium CASB Security Standard CASB Advanced Threat Protection CASB Gateway CASB Gateway Advanced CASB Securlet SAAS CASB Securlet SAAS

Issue/Introduction

Audit Services Data Output.

A CASB Audit Admin user is receiving different Audit Services Data Output than other Audit Admin users with the same Admin User Access Profile.

The only difference in settings that has been identified is a filter that automatically populates when the user clicks on Audit / Services.

The filter CL - All Services.

Cause

Admin User with the filter "CL - All Services" has set that value as a default under the Audit / "Configure" drop down menu.

Resolution

Users can adjust their default view of Services under the Audit Configure drop down option:

User can select "All Services" then click "Make Default"  or if it is already set - click on "Reset" to remove "All Services" selection