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Tenant User unable to see the custom dashboard in CAPC console

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Article ID: 243895

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Updated On:

Products

DX NetOps

Issue/Introduction

Tenant User unable to see the custom dashboard in CAPC console.

Environment

Release : 21.2

Component : NetOps Portal web server

Cause

Dashboard must be created under the tenant rather than the Default Tenant

Resolution

Please follow below steps to enable the Dashboard for tenant user:

Login to Performance Management Console

Hover mouse on Administration -> Group Settings -> Tenants

Under Manage Tenants, select the tenant and click on administer

Under Tenant, Administration -> User Settings -> Users

Select Tenant admin user under Manage users and click on proxy

Select any dashboard and hover mouse on three dots -> More Options

select Add dash board

Select Dashboard Menu, Menu Item and Dashboard Title, Layout

Add the Views to the Layout Rows

Edit each view and publish it for All Tenant Users and click on Save

 

Select Tenant user under Manage users and click on proxy

Now tenant user will be able to see the Dashboard 

Additional Information

Document link for Dashboards

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/21-2/using/dashboards.html

 

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