CAS version 2.4.x showing status of "undefined (500)" error when trying to activate Symantec AV.
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CAS version 2.4.x showing status of "undefined (500)" error when trying to activate Symantec AV.

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Article ID: 243864

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Updated On:

Products

Content Analysis Software

Issue/Introduction

CAS have multiple AV vendor that can be used and one of it is Symantec AV.

Symantec AV license is not be activated yet and after activating it, the CAS failed to scan the object with Symantec AV.

The AV pattern file update shows a status error of "undefined (500)" like the screen shot below.

It seems to be affecting version 2.4.x only.

Environment

Release : 2.4.x

Component : AV Pattern File.

Cause

CAS failed to update the Symantec AV pattern file because there is a bug in this version that prevents the device from making an attempt to make a connection to the liveupdate.symantec.com server.

By default the CAS device will use HTTP to connect to the liveupdate.symantec.com server and this is causing the issue.

Resolution

Set the URL for the Symantec AV update to use HTTPS to update the AV pattern file - https://liveupdate.symantec.com.

Go to Services > AV Scanning Behavior and set the URL as shown in the screen shot below.