DLP Enforce SMTP Settings - Couldn't connect to SMTP Server
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DLP Enforce SMTP Settings - Couldn't connect to SMTP Server

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Article ID: 243842

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Updated On:

Products

Data Loss Prevention Data Loss Prevention Enforce

Issue/Introduction

The following error is seen when trying to set a UserID/Password for the System Settings > General > SMTP settings 
"Couldn't connect to the smtp server using the specified settings"

The server has network access to the SMTP server and the username and password are valid. 

 

Environment

Data Loss Prevention 15.8 MP2 and later.

Cause

The DLP Enforce Server uses NTLMv1 for this authentication.
The Exchange SMTP server was configured to use NTLMv2. 

Resolution

Option 1: The UserID and Password fields can be left blank in "System > Settings > General > SMTP" if DLP is running 15.8 MP2 or later and the Exchange server is configured to allow Anonymous SMTP.

Option 2: The NTLMv2 requirement can be disabled on the Exchange Server.
Uncheck "Require NTLMv2 session security in Network security: Minimum session security for NTLM SSP based (including secure RPC) servers"