search cancel

ASM - Upgrading OPMS Stations and RHBA 2015:0713 ceph Vulnerability

book

Article ID: 243800

calendar_today

Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

Completed upgrading all of the OPMS Stations to the latest version.  It seems every time that we upgrade the Stations a RHBA 2015:0713, the ceph patch  needs to be patched. 

Is this because we have to enable the EPEL release during preinstall, or if EPEL is needed for the newest version?

I just know that this ceph patch comes up as a vulnerability alert, every time we upgrade ASM Monitors . 

Environment

Release : 10.0

Component : CA APP SYNTHETIC MONITOR (WATCHMOUSE)

Cause

The RHBA-2015:0713 - Bug Fix Advisory concerns multiple packages, of which only fcgi is only being installed as a dependency by the OPMS installer.

if rhel-7-server-rhceph-2-tools-rpms repository is enabled before running the installer, the problem should never appear as the newest version of fcgi available should be installed regardless of what repo it's coming from - under the hood , ASM asks yum to install packages (fcgi in this case) - Does not ask for any specific version or repository.

 

Resolution

Try enabling the repo before running the installer