Notifications are being prompted in SP for SDM tickets 
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Notifications are being prompted in SP for SDM tickets 

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Article ID: 243725

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Updated On:

Products

CA Service Desk Manager

Issue/Introduction

I've applied SDM 17.3 RU12 patch level according to the specification. Then, I set in SDM the Service Point feature "Redirection of the notification".

But now Service Point does not show notifications as expected, however it shows the number of notifications alert message.

I need to know what is the expected behavior when setting redirect feature to Service Catalog. Do notifications not shown but unread notifications number is shown? Do notifications are shown but they are redirected to Service Catalog ticket and not Service Desk ticket?

 

 

Environment

Release : 17.3

Component : SDM - Other

Cause

Notifications are being prompted in SP for SDM tickets 

Resolution

Defect DE65039 was raised for this concern and has been addressed as part of the 17.3 RU15 update.

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/ca-service-management/17-3/Release-Information/CA-Service-Management-17-3-0-15-Release-Notes/Fixed-Issues---17-3-0-15.html