search cancel

Which operating systems (OS) are supported for use with the Symantec Protection Engine (SPE) REST API?

book

Article ID: 243713

calendar_today

Updated On:

Products

Protection Engine for NAS

Issue/Introduction

Symantec Protection Engine (SPE) is installed on a local server and you wish to know if your OS is supported for using the SPE Rest API.

Environment

SPE Release : 8.2.x

OS: Windows Server, Linux

 

Cause

Existing documentation included with the SPE installation files may include an outdated version of Symantec™ Protection Engine REST API Guide pdf.  This documentation stated that for SPE versions 8.0.x that only Linux operating systems were supported.

Resolution

The SPE Rest API component is supported on Windows (from SPE version 8.2 onwards) and Linux platforms.

If your installation files include the outdated version of the SPE Rest API Guide please download the attached PDF.

Attachments

1655135557392__SPE-REST-API-Guide.pdf get_app