After upgrading the SEE server to 11.4.0, MAC endpoints with SEE FileVault Client 11.3. x started getting Update Personal Recovery Key Prompt
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After upgrading the SEE server to 11.4.0, MAC endpoints with SEE FileVault Client 11.3. x started getting Update Personal Recovery Key Prompt

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Article ID: 243646

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Updated On:

Products

Endpoint Encryption

Issue/Introduction

 After upgrading the SEE server to 11.4.0, MAC endpoints which have older versions of SEE FileVault Client are getting Update Personal Recovery Key Prompt. 

 

 

Environment

SEE Server 11.4

SEE for FileVault Clients 11.3.x

Cause

1. After updating macOS on systems installed with Symantec Endpoint Encryption for FileVault, when users log in, the Update Recovery Key screen is displayed. In the Update Recovery Key screen, users must enter their credentials to ensure that their new personal recovery key is communicated to the Symantec Endpoint Encryption Management Server.


2. With the combination of SEE server 11.4.0 and SEE for FileVault clients having older versions and are in a state of having PRK associated with incorrect disk id record, The SEE for FileVault clients will be prompted for an Update PRK prompt once they check-in to 11.4.0 server and this will appear only once.

Resolution

Upgrade SEE for FileVault Clients to 11.4

Attachments