SPE - lux.log contains 0x80010802
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SPE - lux.log contains 0x80010802

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Article ID: 243607

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Updated On:

Products

Protection Engine for Cloud Services Protection Engine for NAS Protection for SharePoint Servers

Issue/Introduction

After inserting license, Java UI shows license with new start date, but Symantec Protection Engine (SPE) does not download virusdefs

lux.log contains 0x80010802

When searching for the script file which appears near the 0x80010802 error, that file is not on the filesystem under the SPE install folder

 

 

Environment

Release : 8.0.1

Component :

Cause

File corruption within installation folder of SPE

0x80010802

Operation (inside the shell script, cp op) failed.

Resolution

To work around

  1. Back up configuration .xml files for SPE to another folder or by adding those files to a new .zip or .tar archive
  2. Uninstall SPE
  3. Rename the old installation folder
  4. Install again from the same installation binary you used to install before. If you specify a custom install location, omit the trailing / or \ on the path.
  5. Before testing, back up the newly created configuration .xml files for SPE to another folder or by adding those files to a new .zip or .tar archive