CSM (MSM) fails to authenticate the userID during media downloads when SSO is involved
search cancel

CSM (MSM) fails to authenticate the userID during media downloads when SSO is involved

book

Article ID: 243537

calendar_today

Updated On:

Products

CHORUS SOFTWARE MANAGER

Issue/Introduction

If SSO (Single Sign-on) is implemented based on a customer's email domain name, CSM (MSM) is unable to properly authenticate the CSM user when trying to download products and maintenance.

Environment

Release : 6.0

Component : Chorus Software Manager

Cause

SSO (Single Sign-on) does not work with CSM (MSM).

Resolution

For successful execution, SSO will need to be circumvented.  To do this, a different email address domain name that is not controlled by SSO will need to be used.  This email address along with a valid Broadcom Support Portal password can then be defined in CSM under Settings/System Settings/Software Acquisition for all of the CSM userIDs to reference.