SANM AlarmNotifier wrong policy assignment after primary SpectroServer restart
search cancel

SANM AlarmNotifier wrong policy assignment after primary SpectroServer restart

book

Article ID: 243479

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

We have SANM with AlarmNotifier scheduled to not send out alerts over the weekend, however what we have noticed is if the Primary SpectroSERVER fails during the weekend and the Secondary SpectroSERVER takes over and then there is a failback to the Primary,  then the Alerts are still sent even through they should not be.

Previously we were given this solution , but this did not work for us.

 

Environment

Release : 10.4.3.1

Component : Spectrum Applications   SANM with AlarmNotifier

Cause

Software bug in how SANM does not resume its scheduled policies if a SpectroSERVER crashes

Resolution

Solution to be included in a future Spectrum release.

For 10.4.3.1 you can open a support issue and request patch 10.04.03.01.PTF_10.4.3.104

 

Once patch has been installed the weekend schedules need to be recreated in order to take effect.