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SDM Secondary Server integrated with Jasperserver 7.9 Insights Button is not working

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Article ID: 243448

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

In a new integration of Jasperserver 7.9 and SDM 17.3.10 and higher, we receive the following error when launching Insights on the secondary SDM machine.

SDM Insights is launched successfully from the primary machine

SSL Login to the secondary SDM server is successful and shows no issues. 

Environment

Service Desk Manager 17.3.10 and higher

Jaspersoft 7.9

Cause

Certificate is missing from the Service Management keystore

Resolution

Once customer added the Jaspersoft certificate to the Service Managements nx.keystore, Insights launched successfully.

Additional Information

How to Recreate the NX.keystore

https://knowledge.broadcom.com/external/article?articleId=103456

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