Attempting to create a new environment in the legacy SEP Mobile console removes the MDM configuration
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Attempting to create a new environment in the legacy SEP Mobile console removes the MDM configuration

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Article ID: 243427

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

After attempting to create a new SEP Mobile environment, the existing one no longer shows MDM selected and the connection is no longer working.

Cause

There is an issue with the request to create a new environment. The request does not use the public id a new environment, but instead uses the existing environment ID. This causes the existing MDM integration configuration to get overwritten

Resolution

Broadcom is aware of this issue and is working on a resolution. This document will be updated once this is resolved.

In the meantime, if you need to create a new environment please open a support case.

Additional Information

CRE-10490

MOS-15656