search cancel

Sessions disconnecting frequently on non prod CA PAMs

book

Article ID: 243385

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After upgrading to 4.0.2a we are having a problem connecting to the UNIX/Linux hosts using the TCP/UDP putty service.

Cause

If the Putty.exe can be quite old and the older version does not support the ciphers that are being used in CA PAM.

Environment

Release : 4.x.x

Component : PRIVILEGED ACCESS MANAGEMENT

Resolution

The older build of Putty did not support the new ciphers hence the connection to the Target Device was failing. After the Putty binary was upgraded to the latest available version the connection to the Linux hosts is successful.