How To Collect FINEST LEVEL EDPA Logs with Symdiag Tool
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How To Collect FINEST LEVEL EDPA Logs with Symdiag Tool

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Article ID: 243368

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Updated On:

Products

Data Loss Prevention Endpoint Prevent

Issue/Introduction

 

Steps for Collecting  FINEST LEVEL EDPA Logs with Symdiag Tool

 

Customer end :- Symdiag tool  is needed . Download SymDiag to detect product issues (broadcom.com)

Engineer end:- Symdiag Viewer  tool is needed. Download SymDiag to detect product issues (broadcom.com)

 

 

 

 

 

Environment

Data Loss Prevention Endpoint 

Cause

For Troubleshooting Purposes 

Resolution

Download and Start Symdiag on the DLP agent machine 

Step1 :- Click on Collect data to support 

 

Step 2:-  Click on Next 

 

Step 3:- Click on  All data and check  DLP endpoint agent option , Click on the Advanced Button  and you will see additional options and click Next , you can set the time also as to how much time is needed to repro the issue .
Default is 10 minutes .

 

Step 4 :-  Also enter agent tools  password  and select the type of logging level 

 

Step 5:- Select Additional options if required if you see conflicts for EDPA Agent and click next 

Step 6:-  repro the issue  you are facing  FIRST   and then only click Next

 

Step 7 :- Once the issue is reproduced it will bring the setting back to INFO level 

 

Step 8:-  Collect the data 

 

Step 9 :- Select Save the File Locally and click Next 

 

 

Step 10 :- Open the file with Symdiag viewer which you can download from Download SymDiag to detect product issues (broadcom.com)

Navigate to the below location.

 

Step 11 :- Right click ==> View ==> open in external application like notepad and you see finest level logging enabled