search cancel

Product code for old DYL280 ver. 4.0 (Vision Results) which executes on VSE and is End of Life

book

Article ID: 243349

calendar_today

Updated On:

Products

Vision:Results

Issue/Introduction

This issue concerns the old Sterling Software version 4.0 of DYL280.  (VSE ONLY) We run a lot of it in production.  Ver. 4.0 requires a Sterling Software product code (not a Broadcom LMP code). 

Currently aware of End of Life product status. However, this customer has a "Perpetual License"  for this level of the product under the VSE operating system.

 

 

Environment

Release : 4.0  - End of Life Product release for VSE ONLY

Component : VISION:Results

Resolution

 

 

A new PTF was created to eliminate the key check for this older release. It will eliminate any future need for a Product Code to be generated.

LU06104  for release 4.0 under VSE ONLY

 

As always, Broadcom would ask that our customers utilize all current releases of our software offerings to optimize their company assets and provide their customers with state of the art business capabilities.