search cancel

IWS Connector installation is failing: SPQG002I Specified SNODE not defined

book

Article ID: 243337

calendar_today

Updated On:

Products

Automic Automation Intelligence

Issue/Introduction

The IWS Connector installation is failing with the error message indicated in red below.

 


SCIB006I                                                                                                                           
 SIGNON COMMAND (CONDENSED) => USERID /NODE =  OTT$                                                             / SSB.MVS.T        
                                                                                                                                   
SCIC000I Connect:Direct - RC=00000000 MSG=SAFA000I NODE=SSB.MVS.T        @ 15:16:13 / 05/26/22                                     
   SHORT TEXT => SAFA000I Connect:Direct SIGNON process completed.                                                                 
SCIB007I                                                                                                                           
  COMMAND =>  SUBMIT PROC=WS22BUX,NEWNAME=OPT03NAI   &SSBUNIX=SSB.UNX.AJWZD1   &WSTDSN='OPS.TWST.CONNECT.BATCHL'   &UNIXDSN='/aj   
aw05/jaw/cdudata/opct/defs/defs.220526.1516'   &UNIXDISP='rpl'   &NDMNTFY=OPCA                                                     
SCIC000I Connect:Direct - RC=00000008 MSG=SPQG002I NODE=SSB.MVS.T        @ 15:16:13 / 05/26/22                                     
   SHORT TEXT => SPQG002I Specified SNODE not defined.                                                                             
    LONG TEXT => The SNODE name is not defined in the Network Map. Some                                                            
                 possible causes of this is the TCP.IP.DEFAULT entry                                                               
                 does not exist in the NETMAP, NETMAP.CHECK.ON.CALL                                                                
                 initialization parameter is Yes and the SNODE does not                                                            
                 exist or the SNODE truly does not exist in the NETMAP.                                                            
                                                                                                                                   
                 SYSTEM ACTION: The process is not submitted.                                                                      
                                                                                                                                   
                 USER RESPONSE: If submitting a process verify that the                                                            
                                secondary node name is valid.    

 

Environment

Release : 6.4.x

Component : AAI

Resolution

Troubleshooting steps:

The error message "SPQG002I Specified SNODE not defined. " is coming from the mainframe. Please see  the IBM link below.

https://www.ibm.com/support/pages/spqg002i-specified-snode-not-defined

 

Please check with the mainframe administrator regarding the error message.