Unable to open the Enforce Console when connecting to new Oracle node
search cancel

Unable to open the Enforce Console when connecting to new Oracle node

book

Article ID: 243248

calendar_today

Updated On:

Products

Data Loss Prevention Core Package Data Loss Prevention

Issue/Introduction

Unable to connect to Oracle DB and open the console when switching Oracle nodes

Environment

Release: 15.8

 

Cause

Searching the term "DBWR" in LocalHost logs reveal Enforce is having trouble accessing the Oracle node and ORA-01157 error present

Resolution

Local host logs have an Oracle 01157 error when we searched term 'DBWR' revealing we are having trouble on this node #4731 accessing the temp file

cause:java.sql.SQLException: ORA-01157: Cannot indentify/lock data file 201- see DBWR trace fileORA-01110: data file 201: '+TEMP'java.sql.SQLException: ORA-01157: cannot identify/lock data file 201 - ....

DBA:

  1. Stop services on Enforce
  2. Drop the old temp file in Oracle
  3. Created a new temp file in Oracle
  4. Reset Oracle
  5. Restart services
  6. Retry opening the Enforce console



Additional Information

Oracle article 1264367.1 (must have Oracle access to view)