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ICDM Session timeout

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Article ID: 243241

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

If user have no activity with ICDm portal during a certain time (02:00:00), user will be logged out.  Administrator would like to have the ability to change the Session Timeout Value.

Cause

For continuous work with ICDm portal user must have valid session during all worktime.  The inactivity timeout session for ICDm has a hard coded of 2 hours expiration time.  The session must be refreshed before it expired. 

Resolution

Inactivity timeout is 2 hours on the Broadcom side and cannot be adjusted for individual customers.  A Feature Requested has been submitted to provide customer the ability to adjust the Timeout.