The Manage Computer, Manage Jobs and Tasks, Manage Policies, and Manage Software views are broken
search cancel

The Manage Computer, Manage Jobs and Tasks, Manage Policies, and Manage Software views are broken

book

Article ID: 243129

calendar_today

Updated On:

Products

Server Management Suite IT Management Suite Client Management Suite

Issue/Introduction

The Manage Computer, Manage Jobs and Tasks, Manage Policies, and Manage Software views are not working.

For example, the Manage Computer should appear like the image below:

Instead, it appeared like this:

 

 

 

 

 

 

Environment

Release: 8.5 and later

Cause

The customer recently had to Repair and Reconfig the Symantec Management Platform.

Resolution

Using the Symantec Installation Manager (SIM), we ran a "Repair MSIs on the ITMS Management Views (in this case ITMS Management View 8.5 RU4).

After the customer ran a "Reconfigure Installed Products on the ITMS Management Views (in this case ITMS Management View 8.5 RU4).