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Configure EEM after Migration to Azure

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Article ID: 243101

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Updated On:

Products

CA Service Management - Service Desk Manager CA IT Asset Manager CA Process Automation Base

Issue/Introduction

Unable to access EEM after migrating from on premises server to cloud based Azure environment

Cause

Incorrect Host name specification in table al_cdb_configurationparameters.

Environment

EEM 

Resolution

EEM install will try to build these values in table al_cdb_configurationparameters in the backend MDB database

 

You can view these by running the SQL Command:

select * from al_cdb_configurationparameters where configkey = 'eiam.server' 

To correct the issue, you will need to change value for the the host name which will have the same name of previous server 

update al_cdb_configurationparameters set configvalue = 'test1234' where configkey = 'eiam.server' and configvalue = 'prod1234'

 I would recommend changing this for any EEM values still pointing to the old server.

Additional Information

If using Azure you will have to contact your Azure Admin to load the changes after they are made locally

EEM and IP Address Change

https://knowledge.broadcom.com/external/article?articleId=219023