search cancel

ONE INSTALLER AE 21.0, requires old versions of ODBC Driver 11 or 13

book

Article ID: 242993

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

ONE Installer at one point returns the hint that ODBC Driver 11 or 13 is required to pre-install if you attempt to install AE on MSSQL Server.

Related message that is popping up.

 

Cause

This is considered as a bug of the One Installer 21 application

Environment

Release : 21.0.2 Component : AUTOMATION ENGINE One Installer

Resolution

The use of recent ODBC Drivers like 17 and 19 will be possible and supported with version 21.0.4 of the One Installer.

Attachments