Federated admin user unable to login to Cloud SWG Portal due to expired password message
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Federated admin user unable to login to Cloud SWG Portal due to expired password message

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Article ID: 242895

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Cloud SWG Portal federated with an Okta SAML IDP Server, where Cloud SWG admins login via their Okta IDP server.

WSS Admin user is not able to login on Cloud SWG portal to view configuration.

After removing the user as an admin and re-adding, the user does get the automated email with link to click but clicking link returns the following password expiration message from login.broadcom.com despite user being a federated user:

 

Password reset cannot be done because we are not a local, but a federated user via SAML.

Environment

Cloud SWG Portal.

Portal federated with SAML IDP server.

Cause

Invalid flag for user set on the local Cloud SWG Okta instance, that needed to be reset as it stored stale entry.

Resolution

Contact Cloud SWG support team and have them work with Okta team to change user profile.