ASG not proxying after software only restart
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ASG not proxying after software only restart

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Article ID: 242788

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Updated On:

Products

ASG-S200

Issue/Introduction

After  software restart (warm boot), ASG no longer proxying traffic.  

This may happen as well after applying a renewed license and doing software only restart. 

ASG UI,  Content Analysis tab may not show any license installed. Health check to internal Content Analysis shows failure.  Packet capture shows ASG not responding during TCP handshake.  

 

 

Environment

ASG

Release : 6.7.5.12 (may happen on other ASG versions as well)

 

Cause

Common Operating Environment (COE)  failed to rehook Content Analysis causing the SG not to accept traffic

Resolution

Power cycle ASG unit  (i.e. power off, wait for couple of seconds, power on).

Additional Information

Workaround:    Should you need to temporary make SG to proxy traffic without ICAP scanning until cold boot/power cycle can be done on ASG unit, you can bypass ICAP scanning and set internal ICAP health check to disabled healthy.