SSL decryption alerts reported for certificate "*.sepmobile.securitycloud.symantec.com"
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SSL decryption alerts reported for certificate "*.sepmobile.securitycloud.symantec.com"

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Article ID: 242751

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

When deploying new devices and potentially at other times, alerts, presented in the form of Tasks, may be logged in the ICDm requesting the admin to validate SSL traffic decryption authenticity for the certificate "*.sepmobile.securitycloud.symantec.com".  The Task will appear similar to this: 

Cause

This cert is used by certain protection technologies, and having outdated policies in the ICDm can cause this behavior.  The Network Integrity policy specifically has been observed as being linked to this issue, however other types of policies being outdated may also cause this.  Here is an example of the warning sign seen when a policy has an update available:

Resolution

Please review and update any policies which show that they have an update available.  


Additional Information

The following article discusses the policy upgrade process in more detail:

https://techdocs.broadcom.com/us/en/symantec-security-software/endpoint-security-and-management/endpoint-security/sescloud/Policies-and-Policy-Groups/updating-a-policy-to-a-new-version-v128542243-d4155e12924.html