Identity portal Access Request - Target Permission, Portal Module does not display until cache is cleared after login.
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Identity portal Access Request - Target Permission, Portal Module does not display until cache is cleared after login.

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Article ID: 242679

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Updated On: 10-17-2023

Products

CA Identity Suite CA Identity Portal

Issue/Introduction

Post requested access request completion based on the module profile IDP should shows additional screens but it is not showing up, if we use clear cache and then login again it is working.

We cannot do this cache clear all the time and where as it is working in 14.4 version.

Environment

Release : 14.4.1.178

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

Login to IP.  Tools\Select All\Clear cache.  Once cache is cleared the module displays.  

Resolution

This was found to be an issue with 14.4.1.178 Identity Portal.  this started to occur after upgrade from 14.4.

This will be fixed in future releases but if you need the fix for 14.4.1.  Please open a case with support and reference DE534902.

Fix:

HF_IP-14.4.1-20220510090939-DE534902.tgz.gpg