Failed to Load External Device

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Article ID: 242612

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Updated On:

Products

Endpoint Security Endpoint Security Complete Endpoint Security for Servers

Issue/Introduction

When trying to add an external device in policy component, it shows WARNING : Failed to load external device 

Cause

Duplicated device ID conflict (human interface)

Environment

Symantec Endpoint Security (SES)

Resolution

Broadcom is aware of this issue and will update this document when a solution becomes available.

To work around this issue:

  1. Login to SES console
  2. Go to Policies
  3. Select existing or create a new device control policy
  4. Add a Rule  Select any existing device id which was added already . Click Next
    Ex : USB/disk/
  5. Under Showing filtered external device, select the device id column and change the required device id to be allowed or blocked
  6. Add the device id.
  7. Apply the policy

 

Additional Information

Please refer the screenshot attached for reference 

Attachments

External Device customization_1653637684853.png get_app