Sym Agent not registering after imaging
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Sym Agent not registering after imaging

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Article ID: 242485

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Updated On:

Products

IT Management Suite

Issue/Introduction

The Sym Agent functions as expected prior to and after running Microsoft's Sysprep. The Image is created with Altiris. 

The Sym Agent fails to register when deployed to a computer.

Environment

ITMS 8.6

Cause

In comparing logs from when the agent was working and when it was not, we found that when it was not working it was attempting to communicate to the Notification Server using HTTP, and when it was working it was communicating via HTTPS. 

We traced this issue to the use of an older Sym Agent installation package using an outdated Communication Profile.

Resolution

We switched to using the correct Communication Profile in the SMP Console:

Settings > Agents/Plug-ins > Symantec Management Agent > Settings > Agent Install (Default Settings button) > Agent Install Settings tab

We then changed the Server URL to use HTTPS instead of HTTP.