Page not available message from Portal Dashboard
search cancel

Page not available message from Portal Dashboard

book

Article ID: 242384

calendar_today

Updated On:

Products

CA Performance Management Network Observability

Issue/Introduction

When going to a Dashboard in Portal web UI we see the following message about "Page <number> not available".

For example using a bookmark to access the ACI Reporting->ACI Switches Overview OOTB Dashboard the following is seen.

The number in the message, the internal unique (one per Dashboard) PageID that represents the Dashboard, will be different for each Dashboard.

Environment

All supported DX NetOps Performance Management releases

Cause

The Dashboard is not part of a Menu the User has access to.

Resolution

Determine the Role used by impacted Users.

Edit the Role and add the Menu that contains the necessary Dashboard to allow the user access.