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Auto assignment when creating ticket fails

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Article ID: 242354

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

when we create a ticket with maileater for a category that has Autoassignment turned on, we get the following error:

AHD03066:Unknown name requestor.

The ticket is then sent to the default group.  This just started happening after we installed Rollup patch 12.

This is happening in both our qa environment and our production environment.

Cause

Issue is specific to RU12 releases and higher

Environment

Release : 17.3

Component : SDM - In-bound/Out-bound Mail

Resolution

Issue is addressed starting in 17.3 RU15