Unable to use CA 2E after server was cloned - Message ID Y2E0035
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Unable to use CA 2E after server was cloned - Message ID Y2E0035

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Article ID: 242284

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Updated On:

Products

CA 2E

Issue/Introduction

Customer is in the process of migrating its AS/400 servers to IBM Cloud. To address an issue, the host running CA 2E was upgraded to V7R3M0 as suggested by IBM and we need to test the software in the cloned server.

They were planning to request a temp licenses but when they tried to launch CA 2E, they encountered the error message shown below. They are not able to access their 2E model.

Please advice. Thanks,

                         Additional Message Information                         
                                                                                
 Message ID . . . . . . :   Y2E0035       Severity . . . . . . . :   30         
 Message type . . . . . :   Diagnostic                                          
 Date sent  . . . . . . :   23/05/22      Time sent  . . . . . . :   09:37:05   
                                                                                
 Message . . . . :   Cannot edit a null model Y2SYMDL                           
 CAUSE:  Y2SYMDL is a null model and should  not be edited (Data area           
   YNLLMDLRFA holds the name of the null model). RECOVERY: Change your library  
   list to use a different model. New models can be created with the YCRTMDLLIB 
   command.                                                                     

 

Environment

Release: r8.7

Component: C22E

Cause

Failed due to an authorization

Resolution

 Processing in model environment AIRS400R1M failed due to an authorization.