Client install package is missing from SEPM after upgrade
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Client install package is missing from SEPM after upgrade

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Article ID: 242223

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading the Symantec Endpoint Protection Manager (SEPM), the Symantec Endpoint Protection (SEP) Linux agent or SEP for Mac installation package for the new version are missing from the Install packages section in the SEPM.

Environment

Release : 14.3.x

Component :

Cause

In some circumstances, SEP for Mac or SEP Linux agent packages will be delayed for various reasons and will not be bundled with the SEPM install package.  

Resolution

When the installation packages are released, they'll be downloaded via LiveUpdate and automatically added to the SEPM's installation packages section.  If the installation packages have been released, but the SEPM is not downloading them from LiveUpdate, ensure that 'Client product updates' are being downloaded by the SEPM when running LiveUpdate.

To verify Client Product updates are getting downloaded:

  1. Open SEPM and navigate to Admin>Servers.
  2. Select the Local Site and choose 'Edit Site Properties'.
  3. Click the LiveUpdate tab.
  4. Under the section 'Content Types to Download' click the 'Change Selection' button.
  5. Ensure the checkbox next to 'Client product updates' is checked.