You are trying to enable DLP OCR in the cloud portal and have Network connectivity error
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You are trying to enable DLP OCR in the cloud portal and have Network connectivity error

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Article ID: 242125

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Updated On:

Products

Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Service for Email

Issue/Introduction

You have logged in to the Cloud Management Portal (CMP), and can see your Detector in the OCR configuration tab.

However, when you try to change the radio button to "Enabled" for this Detector, you receive this error:

"Error Network connectivity error. Please contact support if the issue persists."

Here is a screenshot from this case - note that these Detector IDs are displayed in the rows with the error:

 

 

Note, this second example has several Detectors, but the error only occurs when attempting to enable the entries where no DetectorID is listed:

 

Environment

Release : 15.7+

Component : DLP Cloud Services and the Cloud Management Portal

Cause

This issue has been seen with 2 different causes:

  1. The Detector ID as listed in CMP (listed in the first screenshot above) was incorrect, and did not exactly match the DetectorID as provisioned.
  2. The Detector ID is actually missing from the table (row exists without a DetectorID value, per the second screenshot above).

Resolution

For the first issue, the DetectorID as displayed will not match the Detector as provisioned and is preventing configuration from working as expected.

Note that the field in CMP is usually updated manually, and if there happens to be a space in the name it will prevent the update from "finding" the Detector when OCR configuration is being set - hence the error being one of "connectivity".

If the ID appears incorrect in any way (the correct ID is visible in your Enforce Server), you should open a ticket with Technical Support. 

For the second issue, if the DetectorID is actually missing, check how many Detectors you have listed in the OCR Service Configuration (screenshots above) versus the total number of Detectors for which you have a current Entitlement (as listed in the main CMP screen for "Cloud Service Configurations").

Generally, Detectors with a valid entitlement will show up with a valid DetectorID under the OCR Service Configuration.

If the DetectorID is missing from the OCR screen, that is most likely a Detector where the subscription for its entitlement has expired.

The fact it is displayed in this section is a defect in CMP which should be corrected in a future update.

Additional Information

The UUID of a DetectorID consists of 32 alphanumeric characters in the following format: 8-4-4-4-12.