AppNeta On-Prem - vPCA Upgrades and Scheduling
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AppNeta On-Prem - vPCA Upgrades and Scheduling

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Article ID: 242119

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Updated On:

Products

AppNeta

Issue/Introduction

We would like to upgrade our On-Prem deployment for our AppNeta vPCA

Environment

Appneta On-Premise (vPCA) 

Cause

Roughly every 3-6 months,  AppNeta releases a new AppNeta On-Prem (vPCA) upgrade for on-premise customers.

The upgrade package is downloaded to the appliance securely and the upgrades are manually applied by the vPCA Ops team during a scheduled window.

Releases can be found on the Appneta release notes page under 'AppNeta On-Prem':
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA/release-notes.html  

Resolution

Customers can reach out to support by creating a support case and request scheduling a vPCA upgrade.  vPCA Ops team will respond with available dates and a maintenance window will be scheduled.