Siteminder and Advanced Authentication Windows compatibility

book

Article ID: 242039

calendar_today

Updated On:

Products

SITEMINDER CA Single Sign On Secure Proxy Server (SiteMinder) CA Advanced Authentication

Issue/Introduction

 

When running CA Access Gateway (SPS), Policy Server, and Advanced Authentication, should those 3 components need to run the same Windows version?

 

Resolution

 

At first glance, no, they don't need to run on the same Windows version. They only need to run on a supported Windows version as per our Support Matrix.

As such, CA Access Gateway (SPS) 12.8SP4 on Windows 2016 is compatible with Policy Server 12.8SP6 on Windows 2019 as stated in the Support Matrix (1).

The same Support Matrix reports that Advanced Authentication 9.1 is supported with Policy Server running on Windows 2016 and Windows 2019 (2).

All the Advanced Authentication servers in a cluster don't have to run each on the same Windows version as the other.

 

Additional Information

 

(1)

    2.1 Operating System for Policy Server, SDK & Access Gateway

      | SiteMinder       | Windows Server |
      | Component        |                |
      |------------------+----------------|
      | Policy Server 64 |           2019 |
      | bit              |           2016 |
      |                  |        2012 R2 |
      |                  |                |
      | Access Gateway   |           2019 |
      | 64 bit           |           2016 |
      |                  |        2012 R2 |

      p.2-3

 

(2)

    4.3 Security Product Compatibility

      | Product                     | Version                      | SiteMinder     |
      |                             |                              | Policy Server  |
      |                             |                              | Operating      |
      |                             |                              | System         |
      |-----------------------------+------------------------------+----------------|
      | Symantec (previously CA)    | 9.1, 9.0, 8.2.02 (8.2.01 and | Windows Server |
      | Advanced Authentication (   | 8.2.0 are EOS as of Oct. 31  | 2019, 2016     |
      | Strong Authentication, Risk | 2020)                        | RHEL 8,7       |
      | Authentication) Adapter     |                              |                |

      p.12 - 13