Unable to login to the Broadcom Support Portal - authentication fails, password reset is not allowed
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Unable to login to the Broadcom Support Portal - authentication fails, password reset is not allowed

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Article ID: 241980

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

A user account has been created for a user in the Broadcom Support portal, but that user is unable to login.

Clicking password reset gives the error: "Password reset is not allowed for this account".

Cause

The user has a federated account through SAML.

Resolution

Login to the Symantec Enterprise Security console first to authenticate properly with SAML, then load the Broadcom Support Portal.

If this still fails, try flushing the browser's cache and try again.