Workflow Solution - System.Remoting.RemotingException: Failed to connect to an IPC Port: The system cannot find the file specified.
book
Article ID: 241952
calendar_today
Updated On: 10-17-2024
Products
IT Management Suite
Issue/Introduction
You are getting the following error:
System.Remoting.RemotingException: Failed to connect to an IPC Port: The system cannot find the file specified.
It occurs on SMP server.

Cause
Workflow Server extensions are not installed on SMP server
Resolution
Do a Silent installation of Workflow Server extensions:
[INSTALLDIR]Web\Agent\Symantec.Workflow.Setup.exe /S /INSTALLFRAMEWORK=False /ManagedDeployment=True "/INPUT=[INSTALLDIR]\Web\Agent\WFSNSInput.xml" "/D=[INSTALLDIR]"
where [INSTALLDIR] is workflow installation folder (Altiris Install Dir + \Altiris\Workflow)
Feedback
Was this article helpful?
thumb_up
Yes
thumb_down
No