Workflow Solution - System.Remoting.RemotingException: Failed to connect to an IPC Port: The system cannot find the file specified.
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Workflow Solution - System.Remoting.RemotingException: Failed to connect to an IPC Port: The system cannot find the file specified.

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Article ID: 241952

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Updated On:

Products

IT Management Suite

Issue/Introduction

You are getting the following error:

System.Remoting.RemotingException: Failed to connect to an IPC Port: The system cannot find the file specified.

 

It occurs on SMP server.

Environment

Workflow 8.6, 8.7

 

Cause

Workflow Server extensions are not installed on SMP server

Resolution

Do a Silent installation of Workflow Server extensions:

[INSTALLDIR]Web\Agent\Symantec.Workflow.Setup.exe /S /INSTALLFRAMEWORK=False /ManagedDeployment=True "/INPUT=[INSTALLDIR]\Web\Agent\WFSNSInput.xml" "/D=[INSTALLDIR]"

 

where [INSTALLDIR] is workflow installation folder (Altiris Install Dir + \Altiris\Workflow)