search cancel

Apache tomcat Upgrade

book

Article ID: 241918

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

The Cyber Security team detects some vulnerabilities related to Apache tomcat Version. Can we upgrade to version 9.0.31 or later?

Environment

Spectrum - 10.4.x/20.2.x/21.2.x

OS - Windows/Linux

Resolution

Apache tomcat is in-build under Spectrum product. So you won't be able to upgrade apache individually.

If you want the tomcat version to 9.0.31 or later, So you will have to upgrade the Spectrum product to 21.2.10 release. This includes Apache tomcat version 9.0.58.