Error: "There are no license file(s) for any of the currently selected products"
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Error: "There are no license file(s) for any of the currently selected products"

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Article ID: 241916

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Updated On:

Products

IT Management Suite

Issue/Introduction

Unable to install licenses.

You are trying to move your production database to a new SQL Server and after attaching the database, when SIM (Symantec Installation Manager) asks for the license file, you get the message:

There are no license file(s) for any of the currently selected products

When you try to load the license file you  see the following message:

In order to proceed with the selected version of the product, you must install a license file with an expiration date of 9/28/2018 or beyond.

You have reviewed the license file, and it has an expiration date in the future as required:

Environment

ITMS 8.x

Cause

In this case, the Altiris Administrator was installing Asset Management Suite but he only had licenses for Client Management Suite. After he selected the right Suite/set of Solutions, the licenses were able to be installed.

Resolution

Make sure that you are installing the product or Suite that the licenses were issued for.

 

Additional Information