Symantec Protection Engine service will not start after changing the ByPassScanTimeoutError in the configuration.xml file
search cancel

Symantec Protection Engine service will not start after changing the ByPassScanTimeoutError in the configuration.xml file

book

Article ID: 241719

calendar_today

Updated On:

Products

Protection Engine for NAS

Issue/Introduction

After running the following command in xmlmodifier the Symantec Protection Engine service will not start.

 

xmlmodifier.exe -s //configuration/ByPassScanTimeoutError/@value True

Cause

The value for this can be set to true or false

The issue is caused by using a capital T or F in the words True or False.

 

Resolution

The proper value for should be set to either true or false

Example:

xmlmodifier.exe -s //configuration/ByPassScanTimeoutError/@value true