search cancel

EEM and WCC are installed but not able to connect to them

book

Article ID: 241715

calendar_today

Updated On:

Products

CA Workload Automation AE - Scheduler (AutoSys)

Issue/Introduction

Customer installed EEM and WCC on a Linux server. Everything seems to be installed fine.  Logs show that everything is functional too.  But access via browser to either WCC or EEM URLs does not work.

Cause

Some external firewall of some sort is blocking the connection to these ports.

 

From a Windows box where the browser is being tesetd, open a powershell and try command line below (replce the WCCHostName / EEMHostName with correct values.  In this case, customer had WCC + EEM on the same server)

 

Test-NetConnection -ComputerName WCCHostName -port 8443

Test-NetConnection -ComputerName EEMHostName -port 5250

 

This timed out

 

From the WCC server itself,     

openssl s_client -connect WCCHostName:8443

openssl s_client -connect EEMHostName:5250

 

This works fine.

 

The above is an indication that there is a firewall block of some sort that is not allowing connection.

 

Environment

Release : 1

Component : CA Workload Automation AE (AutoSys)

Resolution

Customer worked with network guys to get the ports opened up properly.